VW Jetta: ABS Light|Forum Volkswagen Bora
JettaJunkie.com is the premier Volkswagen Jetta Forum on the internet. Registered Users do not see the above ads.
+ Reply to Thread
Results 1 to 10 of 10

Thread: ABS Light

  1. #1

    Default ABS Light

    Can someone help me, just bought 2000 Jetta. ABS light and brake light come on and blink sometimes, when I stop car and put it in neutral it will stall. First time ABS light blinks radio volume will turn off and dash lights will blink also. Code P0668 came up on diagnostics, when I brought it to place that sold it to me. Any one have same type of problems it seems electrical to me, but I don't know.

  2. Remove Advertisements
    JettaJunkie.com
    Advertisements
     

  3. #2
    lowness and dopeness Marc1987 is on a distinguished road Marc1987's Avatar
    Join Date
    Jan 2010
    Location
    Rhode Island
    Posts
    4,819
    Blog Entries
    1

    Default

    Mine does it too. It's my front wheel speed sensor

    Sent from my r00ted dr0id
    2000 jetta 2.0//all show no go//owned.


    Quote Originally Posted by I4N View Post
    ear sex
    RIP: 1995 black mk3
    build thread

  4. #3

    Default Re: ABS Light

    Was your Jetta stalling at stop signs and red lights too?

  5. #4

    Default Re: ABS Light

    I have the exact same problem on a 2002 1.8T 120k. When the car is at a stop the ABS light will blink about every 20-30 seconds and interior electronics will reset. If the car is in drive the car will buck and stall. If in neutral it will not stall but electronics will reset. Visible ABS light and ! light on dash for about a second. Front wheel speed sensor? The car has had endless electrical issues.

  6. #5

    Default Re: ABS Light

    Quote Originally Posted by caseyt View Post
    I have the exact same problem on a 2002 1.8T 120k. When the car is at a stop the ABS light will blink about every 20-30 seconds and interior electronics will reset. If the car is in drive the car will buck and stall. If in neutral it will not stall but electronics will reset. Visible ABS light and ! light on dash for about a second. Front wheel speed sensor? The car has had endless electrical issues.

    cannot think a solution but you must check it first if you know how to check using your manual or the best is to consult your friend knows about car or ask the auto electrician with that.

  7. #6
    Asshat Patrol WishingBig is on a distinguished road WishingBig's Avatar
    Join Date
    Jul 2011
    Location
    Pennsylvania
    Posts
    1,746

    Default Re: ABS Light

    Check your fuse. My ABS light was on for months tried everything almost bought whole new abs system turned out to be a fuse.

    And it shouldn't stall, does it idle rough? I'd check your vaccum lines just incase.
    Rides: 2013 Chevrolet Cruze, 1999 Ford Explorer and 1967 Chevrolet C10

  8. #7
    lowness and dopeness Marc1987 is on a distinguished road Marc1987's Avatar
    Join Date
    Jan 2010
    Location
    Rhode Island
    Posts
    4,819
    Blog Entries
    1

    Default

    Wich fusw

    Sent from my r00ted payph0ne using Tapatalk 2
    2000 jetta 2.0//all show no go//owned.


    Quote Originally Posted by I4N View Post
    ear sex
    RIP: 1995 black mk3
    build thread

  9. #8
    Asshat Patrol WishingBig is on a distinguished road WishingBig's Avatar
    Join Date
    Jul 2011
    Location
    Pennsylvania
    Posts
    1,746

    Default Re: ABS Light

    Uh its one of the check engine light fuses.. I can't remember exactly i know when i looked at my diagram it showed it being a check engine light fuse. I'm not sure it will help you guys but who knows hopefully it does lol
    Rides: 2013 Chevrolet Cruze, 1999 Ford Explorer and 1967 Chevrolet C10

  10. #9

    Default Re: ABS Light

    I had this issue and found out that one of my sensors had came unplugged.. Plugged it back in after cleaning out road debris and problem solved

  11. #10

    Default

    Quote Originally Posted by Shakin40 View Post
    I had this issue and found out that one of my sensors had came unplugged.. Plugged it back in after cleaning out road debris and problem solved
    That was gonna be my reply, more or less.

    Check your wheel speed sensors.

    Sent from my *nixnex using Tapafux.

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Volkswagen Forum Volkswagen Jetta Diminished Value Oregon portland oregon seo oregon accident report Diminished Value total loss Google Places Forum Las Vegas Myths Oregon Civil War privacy policy