VW Jetta MKV: High Beam Issue |Volkswagen Bora
+ Reply to Thread
Results 1 to 12 of 12

Thread: High Beam Issue

  1. #1

    Default High Beam Issue

    Hey guys I am a proud owner of a 2007 VW Jetta TDI,
    This is my first VW and i am in the process of learning this new car, I am having two issues at the moment that I need assistance with,

    The light circuit failure light is on in the dash and I replaced all light bulb that wasn't working, the symbol is still there and i also noticed my high beam only work for about 5 seconds at a time then shut off, can anyone please help with this?


    Also I am trying to access the MFD to customize and so far the procedure I see in the Youtube videos dont work, (hold for 5 seconds the down button on the wiper toggle switch) Any one have the same issues and have any solutions?

  2. #2

    Default Re: High Beam Issue

    I guess this is not a common issue as no one replied, but if there is a way to diagnose the issue I would if some one could help out and point me in the right direction,

  3. #3
    Jetta Junkie Moderator Skimmer0220 is on a distinguished road Skimmer0220's Avatar
    Join Date
    Nov 2009
    Location
    Bear, DE
    Posts
    13,440

    Default Re: High Beam Issue

    Is it oem headlights? Or are they aftermarket?


    Sent from my iPhone using Tapatalk
    Hidden Content Originally Posted by Gargamelmk2 Hidden Content
    Its very windy....accidentally pissed on it.....I have no regrets

  4. #4

    Default Re: High Beam Issue

    They are the oem lights

  5. #5
    Jetta Junkie Moderator Skimmer0220 is on a distinguished road Skimmer0220's Avatar
    Join Date
    Nov 2009
    Location
    Bear, DE
    Posts
    13,440

    Default Re: High Beam Issue

    Sounds like something with the wiring, you could be getting extra resistance that's blowing the bulbs and shutting the high beams off, I would check out the wiring first
    Hidden Content Originally Posted by Gargamelmk2 Hidden Content
    Its very windy....accidentally pissed on it.....I have no regrets

  6. #6
    Senior Member PowerslavePA is on a distinguished road PowerslavePA's Avatar
    Join Date
    Sep 2014
    Location
    Nazi Germany, Apparently.
    Posts
    821

    Default Re: High Beam Issue

    My lamp failure MIL only comes on when the tail/brake lights aren't working.
    Never when a headlamp is out, low or high. Right now, since I have LEDs in
    the tails, the light is on...

    First, I only had LEDs in the brake sockets , when I applied the brake, the light came on.
    Then, I put them in the running lights, now, as soon as I start up, the light comes on...

    Again, never to failing headlamp bulbs, which I had, SEVERAL times still I went to HID.

  7. #7

    Default Re: High Beam Issue

    The strange thing is My headlights bulbs are fine and I have not blown a bulb in a while,the visible wires look fine to me no signs of burnt or melted wire also probed the light plug going to headlight and found on the passenger side with the light on and on high beam has two wire with power and on the driver side only one, that was kinda strange to me.

    Also as it relates to the bulbs at the back of the car everything seems to be working,except the light opposite to the reverse light, however I told that the car has only one reverse light so I dont know how and when does the other one comes on.

  8. #8
    Jetta Junkie Moderator Skimmer0220 is on a distinguished road Skimmer0220's Avatar
    Join Date
    Nov 2009
    Location
    Bear, DE
    Posts
    13,440

    Default Re: High Beam Issue

    It should have 2 reverse lights, unless it isn't us spec
    Hidden Content Originally Posted by Gargamelmk2 Hidden Content
    Its very windy....accidentally pissed on it.....I have no regrets

  9. #9

    Default Re: High Beam Issue

    it was imported from England, the lens on the reverse light is clear and other side the lens is red,

  10. #10
    Jetta Junkie Moderator Skimmer0220 is on a distinguished road Skimmer0220's Avatar
    Join Date
    Nov 2009
    Location
    Bear, DE
    Posts
    13,440

    Default Re: High Beam Issue

    That explains it, it's normal then
    Hidden Content Originally Posted by Gargamelmk2 Hidden Content
    Its very windy....accidentally pissed on it.....I have no regrets

  11. #11

    Default Re: High Beam Issue

    Still would love to know if the other is just a dummy light or under what condition does it come on, also any other idea about the high beams?

  12. #12

    Default Re: High Beam Issue

    This is what i am talking about on the rear light. https://www.youtube.com/watch?v=6ugDLm9Si_g

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Volkswagen Forum Volkswagen Jetta Diminished Value Oregon portland oregon seo oregon accident report Diminished Value total loss Google Places Forum Las Vegas Myths Oregon Civil War privacy policy