VW Jetta: 1990 Jetta MK2 problems... NEED HELP|Forum Volkswagen Bora
JettaJunkie.com is the premier Volkswagen Jetta Forum on the internet. Registered Users do not see the above ads.
+ Reply to Thread
Results 1 to 4 of 4

Thread: 1990 Jetta MK2 problems... NEED HELP

  1. #1

    Default 1990 Jetta MK2 problems... NEED HELP

    Hi, I bought a 1990 Jetta off my local classifieds almost a year ago. i bought it knowing it had a starting issue. the guy told me when you turned the key all it did was click. i assumed it was relay related. its a 1.8 with auto. i wired in the relay to the starter. the car just clicks still. i did some checking and the main starter wire has no power. im assuming this would be an ignition switch.. i jumped the ignition switch and still nothing. however when i switch the wires on the relay.. (ie take the wire for ignition and put it on the starter wire and vise versa) the car will turn over when i do this as soon as the key is turned to on position. so i know the starter is good, i should also add its brandnew. i did get the car to run for s split second on starting fluid during the summer. but now it wont. also when i checked the ignition control module (i think thats what its called) on the left side under cowl there is no power, also no power at the hall sensor. i checked for continuity from the starter wire to the fuse panel. i have power from the starter to the top right relay but from there i have nothing, i would also assume it was the relay. but it seems to have power throughout all the wires. i was doing some reading on how the ignition switch can cause many different issues. i did notice my headlights dont work when turned on but everything else does. but when you pull the switch for high beams they work. if anybody can give me any insight to what to do to fix it that would be great. i have been trying to find articles online but seems like nobody has the same issues i am having. i did order a new ignition switch so i will be getting it monday and probably installing it monday night and see if it helps. according to the haynes manual its most likely a brokem wire somewhere which would mean i have to split the entire loom from the cowl down to the hall sensor...

  2. Remove Advertisements
    JettaJunkie.com
    Advertisements
     

  3. #2
    1987 Jetta GL Wolfsburg Jetta Crazy is on a distinguished road Jetta Crazy's Avatar
    Join Date
    May 2012
    Location
    Sacramento
    Posts
    4

    Default Re: 1990 Jetta MK2 problems... NEED HELP

    Hey..I kind of had a similar problem with my mkII..when you turn the key to on position can you hear the fuel pump run for a few seconds? I ask cause mine wasn't and it was just a relay..I was told this is a common issue. Not sure if this is your problem but figured I'd throw it out there.

    Sent from my SAMSUNG-SM-G891A using Tapatalk

  4. #3

    Default Re: 1990 Jetta MK2 problems... NEED HELP

    Quote Originally Posted by Jetta Crazy View Post
    Hey..I kind of had a similar problem with my mkII..when you turn the key to on position can you hear the fuel pump run for a few seconds? I ask cause mine wasn't and it was just a relay..I was told this is a common issue. Not sure if this is your problem but figured I'd throw it out there.

    Sent from my SAMSUNG-SM-G891A using Tapatalk
    There is a bunch of relays missing. i am trying to go through and find which ones are missing.

  5. Remove Advertisements
    JettaJunkie.com
    Advertisements
     

  6. #4

    Default Re: 1990 Jetta MK2 problems... NEED HELP

    so i ordered my new ignition switch (which was a pain.. the one for the car was totally different from the one i removed) i got it installed and still nothing. although my headlights now work. so i dug into it a little more. i have power going to everything starter related. except the ignition wire under the hood. i have power from the switch to the fuse/relay panel and nothing from there. we thought it was the nuetral safety switch (or what ever you call it on an automatic) jumped the wires and all we got was a spark and a burnt finger. i checked the wires and there is no short and i tried jumping the wire again and nothing. no fuses blew. im going to go back and work on it tomorrow but not sure how much i will get done as im kinda lost. the ignition wire is dead. and it seems like there is not much info on these cars online, or wiring diagrams. i had a haynes manual but i think they cover way to many years/models im not going to give up on the car.. i want to get this bug figured out.. any and all recomendations would be appriciated

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Volkswagen Forum Volkswagen Jetta Diminished Value Oregon portland oregon seo oregon accident report Diminished Value total loss Google Places Forum Las Vegas Myths Oregon Civil War privacy policy